WordPress İçin Php Güncellemesi

WordPress güncellemelerini almak için php sürümünü yükseltme işlemi nasıl yapılır?

WordPress güncellemeleri eski php sürümlerini desteklemiyor olabilir. Örneğin Wp5.2 için php versiyonunuzun en az 5.6.20 olması gerekiyor.

Peki php sürümünü nasıl yükseltirim.
Bunun için sitenizin barındığı sunucuda yönetim paneline girmemiz gerekiyor.
C panel için Php Selector bölümüne tıklıyoruz.

Açılan sayfada seçebileceğiniz php sürümleri görülebilir.

İstediğiniz sürümü seçip “güncelle” butonuna basabilirsiniz. Eğer eklentileriniz seçtiğiniz php sürümüyle uyumluysa muhtemelen sorunsuz bir
Her duruma karşı işlemden önce veri tabanınızın yedeğini almayı unutmayın.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

*